Fallos en el coche tras la manipulación del OBD

¡Desde el 1.2 de 75cv hasta el 1.6 de 200!

Moderadores: YoYo, Moderadores

Responder
Avatar de Usuario
ACMiguel
Amigo del Clio
Amigo del Clio
Mensajes: 130
Registrado: 09 Oct 2018, 12:27
Coche: Clio 2 1.2 16v 75CV 2006 - Clio 4 GT TCE 120 EDC
Ubicación: Vigo (Pontevedra)

Fallos en el coche tras la manipulación del OBD

Mensaje por ACMiguel »

Soy un torpe, y creo que la he liado... :martillo

Mi coche es un Renault Clio 1.2 TCE EDC 2016. Ayer por la tarde le hice una diagnosis por curiosidad para ver si me presentaba fallos...
Primero lo hice con la app Infocar, la cual me arrojó unos cuantos códigos de avería, y creo que ahí puede estar mi error, pues le di a borrar los fallos con el coche encendido a ralentí... No se borraron a la primera, y de hecho el coche me hizo algún extraño, como encender y apagar la luz del ABS y resetear el ordenador de abordo.

Luego hice otro test con la app Car Scanner, y aquí sí que borré los códigos con el motor parado, solo con el contacto puesto... Tras todo esto, el coche estuvo aparcado unas 4 o 5 horas tras las cuales fui a dar una vuelta, y cual fue mi susto que de repente dejó de acelerar, se encendió el testigo naranja de avería, con el mensaje "Revisar caja de cambios", seguido de "revisar inyección", "revisar stop and start" etc etc... como si todo fallase. La caja de cambios no actuaba, yo no podía acelerar, aunque quitara la D y volviera a engranarla daba igual... Paré en un sitio seguro, apagué el coche, lo volví a encender e instantáneamente todo fue bien, el cuadro no mostraba ninguna avería ni nada por el estilo.

Lo aparqué otras 4 o 5 horas, fui a dar otra vuelta, y después de unos 20-25 minutos, ha vuelto a ocurrir exactamente lo mismo. Nuevamente, lo apago, lo enciendo y todo correcto.

Como apunte, decir que esto me ocurrió anteriormente, en mayo, pero fue una sola vez, al arrancar, y no me dejaba quitar la P de la palanca de cambios. Lo apagué, lo encendí y adiós problema... En esta ocasión, al haber pasado ya dos meses y justo fallar 2 veces en un mismo día, imagino que será por algo que ha ocurrido en la manipulación del OBD.

¿Se os ocurre algo? Hoy volveré a coger el coche, os diré si vuelve a ocurrir...
Haz lo que te haga feliz a ti, no lo que contente al resto :D
Avatar de Usuario
NeTcUcO
Apostol del Clio Gurú Nº2
Apostol del Clio Gurú Nº2
Mensajes: 21198
Registrado: 26 Ene 2004, 00:29
Coche: Renault Clio RS 182 ('04), Renault Clio I 1.8 S ('93), Seat Toledo 1.6i (MK2) ('97), Dodge 3700GT ('73), Honda SW-T600 ('13), Honda CB1100EX ('19)
Ubicación: Sevilla

Re: Fallos en el coche tras la manipulación del OBD

Mensaje por NeTcUcO »

Dudo que sea por tocar con el obd.

Realmente lo que haces es una lectura y borrado de fallos, que eso es nada, no actúas sobre la centralita en realidad.
El Rey de la Bachata: French technology.....seven years later....
Adjunto a la Presidencia del Club de la Boina (Racing Team Edition)
Imagen
Avatar de Usuario
ACMiguel
Amigo del Clio
Amigo del Clio
Mensajes: 130
Registrado: 09 Oct 2018, 12:27
Coche: Clio 2 1.2 16v 75CV 2006 - Clio 4 GT TCE 120 EDC
Ubicación: Vigo (Pontevedra)

Re: Fallos en el coche tras la manipulación del OBD

Mensaje por ACMiguel »

NeTcUcO escribió: 11 Jul 2024, 10:55 Dudo que sea por tocar con el obd.

Realmente lo que haces es una lectura y borrado de fallos, que eso es nada, no actúas sobre la centralita en realidad.
Ha vuelto a suceder otras 2 veces, nada más arrancar. Lo he apagado, he esperado 2 minutos y problema resuelto en ambas ocasiones. Desde entonces, lleva 3 días sin suceder.

Como bien dices, dudo que sea tema del OBD, seguramente era una mera coincidencia. He echado un vistazo a la batería porque dicen que estas cosas suceden cuando le queda poco, y ya la fecha que veo es 2020. Seguro que los tiros van por ahí.

Gracias!
Haz lo que te haga feliz a ti, no lo que contente al resto :D
Avatar de Usuario
NeTcUcO
Apostol del Clio Gurú Nº2
Apostol del Clio Gurú Nº2
Mensajes: 21198
Registrado: 26 Ene 2004, 00:29
Coche: Renault Clio RS 182 ('04), Renault Clio I 1.8 S ('93), Seat Toledo 1.6i (MK2) ('97), Dodge 3700GT ('73), Honda SW-T600 ('13), Honda CB1100EX ('19)
Ubicación: Sevilla

Re: Fallos en el coche tras la manipulación del OBD

Mensaje por NeTcUcO »

A ti, cualquier cosa nos comentas!
El Rey de la Bachata: French technology.....seven years later....
Adjunto a la Presidencia del Club de la Boina (Racing Team Edition)
Imagen
Responder