Problemas con mandos volante CLIO 2002

¡Haz de tu Clio toda una sala de fiesta!

Moderadores: YoYo, Moderadores

Problemas con mandos volante CLIO 2002

Notapor ini_sensei » 24 Feb 2017, 20:55

Muy buenas a todos. Os comento mi problema:

Me compré una radio Pioneer DEH-X5900BT informándome previamente de qué debía comprar para conservar los mandos del volante al ser un vehículo tan antiguo. Así pues me hice con el adaptador "Connects2 CTSRN004 Stalk Adapter for Renault Clio" con su Stalk Patch Lead.

La instalación está chupada y todo está encajado en su sitio, principalmente, porque cada conector solo encaja en su sitio. El caso es que a pesar de estar todo en su sitio, incluido el conector amarillo que es el de los mandos del volante, estos no funcionan. Como digo, el conector amarillo va a su adaptador hembra, este a la cajita negra y de la cajita negra sale el conector con el mini jack a la radio, peeero nada, no van.
¿Sabréis a qué se podría debir? ¿Cabe la posibilidad de que los conectores me hayan venido defectuosos? Al menos los de los mandos del volante, porque el resto de la radio, funciona a la perfección.

Muchas gracias de antemano!!
ini_sensei
Amateur
Amateur
 
Mensajes: 8
Registrado: 24 Feb 2017, 20:43
Coche: Renault Clio 2002

Re: Problemas con mandos volante CLIO 2002

Notapor pepeferretero » 25 Feb 2017, 09:21

Buenos días.

Si no te parece mal, te pasas por infoclub a presentarte, nos cuentas algo de ti, del clio, como lo conseguiste, porque un Clio y no otro coche..etc
Si ya subes unas fotos con el brico de Jonnhy entonces lo bordas.

Un saludo.
Con el Renault 5 Maxiturbo se te ponían de corbata, así textualmente. Carlos Sainz.
"Los hombres buenos se suicidan, los valientes se casan y mueren lentamente"

Planos de despiece Renault
Todas las Generacioes del Clio. Información técnica y fotos.

Imagen
Avatar de Usuario
pepeferretero
El Molinillo
El Molinillo
 
Mensajes: 2964
Registrado: 20 Sep 2014, 12:34
Ubicación: Galicia
Coche: Clio 2#Fase 3#1.2 16v#75cv

Re: Problemas con mandos volante CLIO 2002

Notapor ini_sensei » 25 Feb 2017, 23:06

Hecha la presentación. Mañana intento hacer unas fotos y las subo :)
ini_sensei
Amateur
Amateur
 
Mensajes: 8
Registrado: 24 Feb 2017, 20:43
Coche: Renault Clio 2002

Re: Problemas con mandos volante CLIO 2002

Notapor Jonnhy » 27 Feb 2017, 10:50

ini_sensei escribió:Muy buenas a todos. Os comento mi problema:

Me compré una radio Pioneer DEH-X5900BT informándome previamente de qué debía comprar para conservar los mandos del volante al ser un vehículo tan antiguo. Así pues me hice con el adaptador "Connects2 CTSRN004 Stalk Adapter for Renault Clio" con su Stalk Patch Lead.

La instalación está chupada y todo está encajado en su sitio, principalmente, porque cada conector solo encaja en su sitio. El caso es que a pesar de estar todo en su sitio, incluido el conector amarillo que es el de los mandos del volante, estos no funcionan. Como digo, el conector amarillo va a su adaptador hembra, este a la cajita negra y de la cajita negra sale el conector con el mini jack a la radio, peeero nada, no van.
¿Sabréis a qué se podría debir? ¿Cabe la posibilidad de que los conectores me hayan venido defectuosos? Al menos los de los mandos del volante, porque el resto de la radio, funciona a la perfección.

Muchas gracias de antemano!!

Buenas. En principio debería de ser todo "conectar y listo", pero nose en ese modelo de radio. Tendrás que activar algo desde la interface de la radio nueva?
Clio Forever!!!!!!! Socio num: 2979
Imagen
Imagen
Avatar de Usuario
Jonnhy
The Sweet Man
The Sweet Man
 
Mensajes: 3878
Registrado: 08 Jul 2006, 16:55
Ubicación: Mairena del Alcor (Sevilla)
Coche: Clio II fase 3 (Campus) 1.5 DCI 70 cv año 2006 // Renault 5 fase V 1.2 (Campus) '95 // Suzuki GSF 600S '00 // Citroën Jumper 29C 2.0 HDI (Furgón Congelador) '03 // Dacia Duster 1.5 dci 90cv 2x4 '14

Re: Problemas con mandos volante CLIO 2002

Notapor ini_sensei » 05 Mar 2017, 13:08

Buenas, aquí os dejo unas fotos del cableado. Os comento también que estoy hablando con el proveedor del conector y ahora me dicen, a pesar de que en la web te lo venden como compatible para X rangos de coches en concreto, que puede haber variaciones en los pins en según qué modelo. ¿Entonces para que ponen en la web que valen para los CLIO de 2000 a 2005 si luego resulta que "pueden haber variaciones"? En fin...

Imagen
Imagen
Imagen
Imagen

Al final por desgracia va a tener razón el de la tienda y va a ser cosas de pins, porque como comenté hace unos días, los cables solo encajan en su sitio, no hay hueco para el error.
No obstante, si tenéis alguna sugerencia, se agradece! :)

Un saludo!!
ini_sensei
Amateur
Amateur
 
Mensajes: 8
Registrado: 24 Feb 2017, 20:43
Coche: Renault Clio 2002

Re: Problemas con mandos volante CLIO 2002

Notapor juanc » 06 Mar 2017, 07:20

que te indique entonces para que es cada cable, y con los esquemas del coche vas intentando encajarlos
madre mia, que cagada pro parte del proveedor....
Avatar de Usuario
juanc
Pura fibra
Pura fibra
 
Mensajes: 6633
Registrado: 30 Jun 2004, 18:28
Ubicación: PO Nº Socio: 485
Coche: Clio Sport Fase 1 / Fura Crono

Re: Problemas con mandos volante CLIO 2002

Notapor ini_sensei » 06 Mar 2017, 23:38

No no, si es lo que digo más arriba, que encajados están bien encajados, y no es ningún mérito: solo caben en un sitio. Por suerte eso está bien claro. Tan claro, que es lo que me hace pensar que tiene que ser cosa de los conectores... o que están mal, o que como dice el vendedor, no sirven exactamente para este modelo, y sí, sería una cagada.
ini_sensei
Amateur
Amateur
 
Mensajes: 8
Registrado: 24 Feb 2017, 20:43
Coche: Renault Clio 2002

Re: Problemas con mandos volante CLIO 2002

Notapor WaLLaCer » 06 Mar 2017, 23:58

ini_sensei escribió:No no, si es lo que digo más arriba, que encajados están bien encajados, y no es ningún mérito: solo caben en un sitio. Por suerte eso está bien claro. Tan claro, que es lo que me hace pensar que tiene que ser cosa de los conectores... o que están mal, o que como dice el vendedor, no sirven exactamente para este modelo, y sí, sería una cagada.

El problema tiene que estar en la combinación de cables del conector amarillo, igual no coinciden la posición del conector macho con la hembra, no se si me explico.

Enviado desde mi E5603 mediante Tapatalk
:arrow: Clio '04 :ok
Avatar de Usuario
WaLLaCer
Fanatico del Clio
Fanatico del Clio
 
Mensajes: 1323
Registrado: 22 Ene 2008, 17:30
Ubicación: Galicia
Coche: Clio 1.5dci◾Fase 3

Re: Problemas con mandos volante CLIO 2002

Notapor Jonnhy » 07 Mar 2017, 09:29

ini_sensei escribió:No no, si es lo que digo más arriba, que encajados están bien encajados, y no es ningún mérito: solo caben en un sitio. Por suerte eso está bien claro. Tan claro, que es lo que me hace pensar que tiene que ser cosa de los conectores... o que están mal, o que como dice el vendedor, no sirven exactamente para este modelo, y sí, sería una cagada.

Lo que se refiere Juan es que aunque los cables encajen puede ser que no sea su sitio "correcto" y tengas que cercenar y empalmar los cables de otro modo al que están puestos en las fichas. Me pasó el lunes pasado con un vectra de un colega. Trae los ISO instalados pero la posición de los cables del ISO no son para nada los habituales y una radio que no era la original no funcionaba. Solución: Cortar y poner cables uno por uno con el polímetro hasta que se quedó funcionando.

Un saludo
Clio Forever!!!!!!! Socio num: 2979
Imagen
Imagen
Avatar de Usuario
Jonnhy
The Sweet Man
The Sweet Man
 
Mensajes: 3878
Registrado: 08 Jul 2006, 16:55
Ubicación: Mairena del Alcor (Sevilla)
Coche: Clio II fase 3 (Campus) 1.5 DCI 70 cv año 2006 // Renault 5 fase V 1.2 (Campus) '95 // Suzuki GSF 600S '00 // Citroën Jumper 29C 2.0 HDI (Furgón Congelador) '03 // Dacia Duster 1.5 dci 90cv 2x4 '14

Re: Problemas con mandos volante CLIO 2002

Notapor ini_sensei » 07 Mar 2017, 18:23

Vale vale, ahora entiendo lo que queréis decir. A ver si hay suerte y todo es eso, porque eso creo que tiene "fácil" solución.
ini_sensei
Amateur
Amateur
 
Mensajes: 8
Registrado: 24 Feb 2017, 20:43
Coche: Renault Clio 2002

Re: Problemas con mandos volante CLIO 2002

Notapor Jonnhy » 07 Mar 2017, 19:10

ini_sensei escribió:Vale vale, ahora entiendo lo que queréis decir. A ver si hay suerte y todo es eso, porque eso creo que tiene "fácil" solución.

:ok :wink:
Ya nos cuentas como te va
Clio Forever!!!!!!! Socio num: 2979
Imagen
Imagen
Avatar de Usuario
Jonnhy
The Sweet Man
The Sweet Man
 
Mensajes: 3878
Registrado: 08 Jul 2006, 16:55
Ubicación: Mairena del Alcor (Sevilla)
Coche: Clio II fase 3 (Campus) 1.5 DCI 70 cv año 2006 // Renault 5 fase V 1.2 (Campus) '95 // Suzuki GSF 600S '00 // Citroën Jumper 29C 2.0 HDI (Furgón Congelador) '03 // Dacia Duster 1.5 dci 90cv 2x4 '14

Re: Problemas con mandos volante CLIO 2002

Notapor juanc » 08 Mar 2017, 07:41

a eso me refería!
a ver si solucionas
Avatar de Usuario
juanc
Pura fibra
Pura fibra
 
Mensajes: 6633
Registrado: 30 Jun 2004, 18:28
Ubicación: PO Nº Socio: 485
Coche: Clio Sport Fase 1 / Fura Crono

Re: Problemas con mandos volante CLIO 2002

Notapor ini_sensei » 11 Mar 2017, 18:26

De hecho, desde que me dijisteis esto, me puse a mirar las fotos y efectivamente, si os fijais, los cables del conector hembra no coinciden con los del macho... es decir, la ranura en la que acaba el cable gris, luego en el otro conector el gris está en otros sitio, y así con varios colores más.... así que tiene bastante sentido lo que me decís. De la tienda poca respuesta, que me aconsejan que pruebe otro modelo que me han dicho. Yo les he contestado que si ellos correrían con los gastos de envíos y que por qué en la web pone que es compatible con mi modelo de coche y luego me responden por mail lo de que a veces no es compatible con algunos modelos... Publicidad engañosa a tope, y tan panchos.

En fin, seguiré informandoos, pero me veo re empalmando los cables xD

Saludos!!
ini_sensei
Amateur
Amateur
 
Mensajes: 8
Registrado: 24 Feb 2017, 20:43
Coche: Renault Clio 2002

Re: Problemas con mandos volante CLIO 2002

Notapor carlanca007 » 12 Mar 2017, 03:14

ini_sensei escribió:De hecho, desde que me dijisteis esto, me puse a mirar las fotos y efectivamente, si os fijais, los cables del conector hembra no coinciden con los del macho... es decir, la ranura en la que acaba el cable gris, luego en el otro conector el gris está en otros sitio, y así con varios colores más.... así que tiene bastante sentido lo que me decís. De la tienda poca respuesta, que me aconsejan que pruebe otro modelo que me han dicho. Yo les he contestado que si ellos correrían con los gastos de envíos y que por qué en la web pone que es compatible con mi modelo de coche y luego me responden por mail lo de que a veces no es compatible con algunos modelos... Publicidad engañosa a tope, y tan panchos.

En fin, seguiré informandoos, pero me veo re empalmando los cables xD

Saludos!!


Ya nos contarás como acaba la cosa....

Saludos.
Avatar de Usuario
carlanca007
Loco por el Clio
Loco por el Clio
 
Mensajes: 655
Registrado: 22 Feb 2016, 12:29
Coche: Renault twingoI 1.2 16v / LagunaII Grandtour dci 1.9

Re: Problemas con mandos volante CLIO 2002

Notapor juanc » 15 Mar 2017, 11:23

con corta y pega, seguro que lo solucionas.
Avatar de Usuario
juanc
Pura fibra
Pura fibra
 
Mensajes: 6633
Registrado: 30 Jun 2004, 18:28
Ubicación: PO Nº Socio: 485
Coche: Clio Sport Fase 1 / Fura Crono


Volver a Car-Audio

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado