Radio y pantalla de temperatura No funcionan

Todo lo relacionado con la tercera generación del Clio. ¡Desde el TCE hasta los 203 cv del RS!

Moderadores: YoYo, Moderadores

Radio y pantalla de temperatura No funcionan

Notapor uniextra » 13 May 2018, 21:44

Hola,

Me han dejado de funcionar al mismo tiempo, la pantalla central que marca la temperatura hora y muestra la radio y justamente la radio del coche.

Es un clio III 1.2

que podria ser, he abierto y veo todo correctmente, pero ninguno de los dos funciona.

gracias por la ayuda!
uniextra
Amateur
Amateur
 
Mensajes: 11
Registrado: 17 Feb 2014, 21:52
Ubicación: Madrid
Coche: clio 3

Re: Radio y pantalla de temperatura No funcionan

Notapor juanc » 14 May 2018, 06:31

mira si todos los fusibles están bien, Tiene pinta que alguno se ha fundido
Avatar de Usuario
juanc
Pura fibra
Pura fibra
 
Mensajes: 6741
Registrado: 30 Jun 2004, 18:28
Ubicación: PO Nº Socio: 485
Coche: Clio Sport Fase 1 / Fura Crono

Re: Radio y pantalla de temperatura No funcionan

Notapor uniextra » 14 May 2018, 09:12

Si lo mire pero estan todos correctos.
uniextra
Amateur
Amateur
 
Mensajes: 11
Registrado: 17 Feb 2014, 21:52
Ubicación: Madrid
Coche: clio 3

Re: Radio y pantalla de temperatura No funcionan

Notapor juanc » 14 May 2018, 09:20

solo es la radio y pantalla lo que no funciona? funcionan la iluminación de las ruletas del aire? funciona el mechero?
Avatar de Usuario
juanc
Pura fibra
Pura fibra
 
Mensajes: 6741
Registrado: 30 Jun 2004, 18:28
Ubicación: PO Nº Socio: 485
Coche: Clio Sport Fase 1 / Fura Crono

Re: Radio y pantalla de temperatura No funcionan

Notapor uniextra » 14 May 2018, 09:30

Si, tal como lo dices, radio y pantalla no van, todo lo del control de temp y el mechero si van
uniextra
Amateur
Amateur
 
Mensajes: 11
Registrado: 17 Feb 2014, 21:52
Ubicación: Madrid
Coche: clio 3

Re: Radio y pantalla de temperatura No funcionan

Notapor junillo » 14 May 2018, 14:37

Pero se enciende la luz de la pantalla o esta "a oscuras"?
Puede ser que se haya roto la radio si no marca nada en la pantalla....aunque deberia salir lo de la temperatura....

SLDS
junillo
Loco por el Clio
Loco por el Clio
 
Mensajes: 401
Registrado: 26 Sep 2010, 18:25
Ubicación: Palma de mallorca
Coche: Clio III 1.4 16v F. I

Re: Radio y pantalla de temperatura No funcionan

Notapor uniextra » 14 May 2018, 15:28

Completamente muerto.. nada de nada
uniextra
Amateur
Amateur
 
Mensajes: 11
Registrado: 17 Feb 2014, 21:52
Ubicación: Madrid
Coche: clio 3

Re: Radio y pantalla de temperatura No funcionan

Notapor juanc » 15 May 2018, 10:01

desmonta la radio y mira si se ha desconectado, porque la radio manda alimentación a la pantalla
Avatar de Usuario
juanc
Pura fibra
Pura fibra
 
Mensajes: 6741
Registrado: 30 Jun 2004, 18:28
Ubicación: PO Nº Socio: 485
Coche: Clio Sport Fase 1 / Fura Crono

Re: Radio y pantalla de temperatura No funcionan

Notapor uniextra » 15 May 2018, 14:11

ya esta desmontada y nada todo correcto. pero sigue sin funcionar
uniextra
Amateur
Amateur
 
Mensajes: 11
Registrado: 17 Feb 2014, 21:52
Ubicación: Madrid
Coche: clio 3

Re: Radio y pantalla de temperatura No funcionan

Notapor juanc » 16 May 2018, 08:08

pues siento no poder darte más soporte
mis conocimientos, hasta ahí llegan.....
Avatar de Usuario
juanc
Pura fibra
Pura fibra
 
Mensajes: 6741
Registrado: 30 Jun 2004, 18:28
Ubicación: PO Nº Socio: 485
Coche: Clio Sport Fase 1 / Fura Crono

Re: Radio y pantalla de temperatura No funcionan

Notapor pepeferretero » 16 May 2018, 10:30

Analicemos.
Si no te funciona la radio, y la radio alimenta la pantalla, el problema estará en la propia alimentación de la radio.
Que un cable lo veas bien por fuera no es indicativo que el cobre interior esté cortado. He visto eso mas de una vez.
Bueno, una cosa muy simpre que suelo hacer en la maquinaria que me traen para arreglar con síntomas de que no le llega corriente es verificar el cable moviendolo por partes, es difícil de explicar, pero básicamente es hacer pequeños dobladillos en diferentes partes empezando por el enchufe.
En la radio tendrás que sacar las clemas de corriente, mirar si los contactos están sulfatados, e ir moviendo arriba y abajo el cableado a ver si la radio muestra sintomas de vida.
Otra cosa es que comprobaste el fusible. En la radio hay uno por detrás (o debería), cámbialo aunque parezca que esté bien, he visto más de un fusible a simple vista perfecto y cambiar por cambiar y funcionar la cosa.

No se si me explico bien en lo que tendrías que hacer.. en fin, es lo máximo que puedo hacer.

Un saludo.
Con el Renault 5 Maxiturbo se te ponían de corbata, así textualmente. Carlos Sainz.
"Los hombres buenos se suicidan, los valientes se casan y mueren lentamente"

Planos de despiece Renault
Todas las Generacioes del Clio. Información técnica y fotos.

Imagen
Avatar de Usuario
pepeferretero
El Molinillo
El Molinillo
 
Mensajes: 3036
Registrado: 20 Sep 2014, 12:34
Ubicación: Galicia
Coche: Clio 2#Fase 3#1.2 16v#75cv

Re: Radio y pantalla de temperatura No funcionan

Notapor betancourt1973 » 16 May 2018, 12:45

uniextra escribió:Hola,

Me han dejado de funcionar al mismo tiempo, la pantalla central que marca la temperatura hora y muestra la radio y justamente la radio del coche.

Es un clio III 1.2

que podria ser, he abierto y veo todo correctmente, pero ninguno de los dos funciona.

gracias por la ayuda!
No se si será el caso, tu radio lleva fusible integrado?
Por dar ideas, hay radios que lo llevan.

Enviado desde mi SM-G935F mediante Tapatalk
En la vida todo es relativo, mantén la cordura, no faltes el respeto y ayuda a quien lo necesita!!
Manuales de Clio 1 y Clio 2 Aquí: http://depositfiles.com/folders/OKEUK1H6V
Imagen
Avatar de Usuario
betancourt1973
El Cubanito del Clio
El Cubanito del Clio
 
Mensajes: 3610
Registrado: 02 May 2011, 22:07
Ubicación: Ibiza y Castellón de la Plana
Coche: Ex-Clio Symbol 60 cv 1993. Clio 1.4 16v Dynamique 2001. Clio Sport 182cv Kit Racing

Re: Radio y pantalla de temperatura No funcionan

Notapor junillo » 17 May 2018, 08:06

Pero.....la radio no alimenta la pantalla....no?

Es decir, manda informacion al display sobre emisoras y tal....pero no "le da chicha"....

Los que no tenemos radio de fabrica, la pantalla sigue funcionando.
Muestra la temperatura y/o la hora.
Ademas de iluminarse en naranja....

Asi que hay algo en la alimentacion de la pantalla.
Puede ser que se hayam fundido las bombillas o leds....lo que lleve de iluminacion.

Imagino que la radio no suena.
Asi que, como te indican, comprueba cables.
Asegurate, con un Tester, que le llega alimentacion a todo

SLDS
junillo
Loco por el Clio
Loco por el Clio
 
Mensajes: 401
Registrado: 26 Sep 2010, 18:25
Ubicación: Palma de mallorca
Coche: Clio III 1.4 16v F. I

Re: Radio y pantalla de temperatura No funcionan

Notapor luisjesus » 10 Sep 2019, 14:09

No sé si habrás solucionado el problema, pero yo también he tenido esa avería y la he solucionado poniendo un fusible de 10 A en el hueco rodeado con un círculo rojo de esta foto:

https://images.planeterenault.com/26716 ... io_III.jpg

Espero que te sirva.
luisjesus
Amateur
Amateur
 
Mensajes: 5
Registrado: 08 Sep 2019, 22:20
Coche: Clio 3 1.2 Tce


Volver a Clio 3

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados